Retbleed (CVE-2022-29900 and CVE-2022-29901) is the new addition to the family of speculative execution attacks that exploit branch target injection to leak information, which we call Spectre-BTI. Unlike its siblings, who trigger harmful branch target speculation by exploiting indirect jumps or calls, Retbleed exploits return instructions. This means a great deal, since it undermines some… Read

Thanks @siren:kernal.eu for the link

(safe)Unsecure
!saugumas

    (un)Security

    • 0 users online
    • 1 user / day
    • 2 users / week
    • 2 users / month
    • 2 users / 6 months
    • 7 subscribers
    • 31 Posts
    • 0 Comments
    • Modlog